Fixed warning on amd64.
[cert-checker.git] / README
diff --git a/README b/README
index e4c5f98cc6575633ada51072b1d19cfd987b3c6d..7e9e7a8695f19d8704e06202f1054dce6bd24303 100644 (file)
--- a/README
+++ b/README
@@ -1,6 +1,9 @@
 Certificate validity checker
 ~~~~~~~~~~~~~~~~~~~~~~~~~~~~
 
 Certificate validity checker
 ~~~~~~~~~~~~~~~~~~~~~~~~~~~~
 
+Dependencies
+------------
+       - gnutls (any reasonably recent version)
 
 Sample nagios configuration:
 ~~~~~~~~~~~~~~~~~~~~~~~~~~~~
 
 Sample nagios configuration:
 ~~~~~~~~~~~~~~~~~~~~~~~~~~~~
@@ -15,6 +18,6 @@ define service {
         service_description HTTPS certificate validity checker
         check_command check_cert!443!30!7
         use generic-service
         service_description HTTPS certificate validity checker
         check_command check_cert!443!30!7
         use generic-service
-        normal_check_interval 86400
+        normal_check_interval 1440
 }
 
 }